Autor Thema: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...  (Gelesen 4371 mal)

Offline deepimpact26

  • Unix Rookie
  • *
  • Beiträge: 16
    • Profil anzeigen
Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« am: 25. Oktober 2007, 15:33:42 »
Hi Ihr,

ja.. ich weiss... bevor ich jetzt meinen Post.. poste... auch mit blutet das Herz auf eine HP Maschine ein Linux zu installieren.. aber es soll nur mal zu testzwecken dienen und wird danach wieder runtergehauen und HP-UX drauf gemacht..

vorher hätte ich folgende frage und hoffe auf eure Hilfe :)

Ich habe hier eine Kiste von HP stehen:  HP Visualize J5600 mit PA-RISC CPU`s

Ich habe mir die: debian-40r1-hppa-netinst.iso   gezogen... sie gebrannt und auf der HP Maschine gestartet...

Das Setup startet... auch die Installation geht einwandrei durch....

Danach will das System einen Reboot machen um das System das erste mal zu starten...
Und hier hängts.. warum..? Das weiss ich leider nicht .... da hoffe ich auf Eure Hilfe..

Wie gesagt.. die Installation ging einwandfrei.. aber wenn ich dann Das System an sich booten möchte bekomme ich die Meldung:

Zitat

BOOTABLE DEVICE FOUND:
Path Number
P0

Booting...
Boot IO Dependent Code (IODC) revision 0

IPL Error: bad IPL checksum

Error reading IPL


Danach komme ich ganz normal ins Main menu der HP Kiste.. Debian will einfach nicht starten..

hat jemand von euch eine idee warum?

Danke schonmal :)

unixforum.net - Der Treffpunkt für UNIX Fans

Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« am: 25. Oktober 2007, 15:33:42 »

Offline Fleedwood

  • Unix Guru
  • *****
  • Beiträge: 751
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #1 am: 25. Oktober 2007, 16:17:41 »
Sieht so aus, als ob die PALO Installation nicht geklappt hat. Wie hast du partioniert ?

Thomas.
life is too short to spend debugging Intel parts [Van Jacobson]

Offline deepimpact26

  • Unix Rookie
  • *
  • Beiträge: 16
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #2 am: 25. Oktober 2007, 16:20:30 »
Ich hab garnichts gemacht..

Habe diesn Punkt für Anfänger gewählt...

Habe 2 18er Platten drin

Habe also den Punkt für Anfänger gewählt und dann die 2.te Platte Partitioniert und /home drauf gelegt.. von PALO hab ich irgends was gelesen..

Boot Partition etc sah ich.. aber von PALO stand da nirgends was?!?


Offline deepimpact26

  • Unix Rookie
  • *
  • Beiträge: 16
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #3 am: 25. Oktober 2007, 16:24:56 »
Fragen wir so..

wie müsste die Partitionierung aussehen?

Kann das Setup ja nochmal machen

Auf die eine PLatte soll Linux inkl Boot etc... also auf die erste... wo wohl auch dieses Palo drauf soll.. auf die andere 18er soll /home liegen

:)

Offline deepimpact26

  • Unix Rookie
  • *
  • Beiträge: 16
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #4 am: 25. Oktober 2007, 16:31:02 »
Habe das setup jetzt nochmal gestartet

Auf der ersten Platte sind die ersten 32 MB reserviert und mit einem K gekennzeichnet.. wenn ich da reingehe heisst es:

Benutzen als PALO-Boot-Partition

Stand vorhin aber auch schon da als ich das erste mal installiert habe?!?

hmmmmmmmmmmm

unixforum.net - Der Treffpunkt für UNIX Fans

Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #4 am: 25. Oktober 2007, 16:31:02 »

Offline Fleedwood

  • Unix Guru
  • *****
  • Beiträge: 751
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #5 am: 25. Oktober 2007, 16:41:35 »
Gut, wenn der Installer auch die PALO Partition draufmacht. Das war was ich wissen wollte. Ich installiere
eigentlich immer Export Mode und mach den Kram dann händisch. Deshalb weiß ich nicht so genau, was
im Automode so passiert.

Mach mal ein "SEA", ich denke Linux ist auf der zweiten Platten installiert und P0 ziegt auf die erste
Platte. Wenn im SEA ein P1 auftaucht, probiert dann mal "boot p1".

Thomas.
life is too short to spend debugging Intel parts [Van Jacobson]

Offline deepimpact26

  • Unix Rookie
  • *
  • Beiträge: 16
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #6 am: 25. Oktober 2007, 16:48:12 »
also er will bei mir P0 booten richtig..

wenn ich dann im Menu bin und ein SEA mache

dann Listet er:

P0 LAN
P1 IDE
P2 Platte1
P3 Platte 2

Wenn ich BO P2 mache kommt der selbe Fehler?!


Offline deepimpact26

  • Unix Rookie
  • *
  • Beiträge: 16
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #7 am: 25. Oktober 2007, 16:48:56 »
Ich habe jetzt nochmal die Installation neu begonnen..

ich sage dann nochmal bescheid wenn es installiert ist und nicht geht.. :)

Danke erstmal :)


Offline Fleedwood

  • Unix Guru
  • *****
  • Beiträge: 751
    • Profil anzeigen
Re: Debian 40r1 HPPA / PA-RISC Starten / IPL Error: bad ...
« Antwort #8 am: 25. Oktober 2007, 17:22:31 »
BO P3

wärs gewesen.

HP sucht Platten von der höchsten ID zur niedrigsten, Linux (und die meisten anderen machens andersrum).
Das führt dann dazu daß sda die zweite Platte und sdb die erste Platte ist (aus Sicht des PDC).

Thomas.
life is too short to spend debugging Intel parts [Van Jacobson]