Autor Thema: Grafikprobleme unter Linux (mal wieder)  (Gelesen 2409 mal)

Offline Stefan307

  • Unix Master
  • ****
  • Beiträge: 463
    • Profil anzeigen
Grafikprobleme unter Linux (mal wieder)
« am: 11. November 2007, 16:25:17 »
Hallo
da ich ja jetzt Stapelweile SCA Platten habe steht meinem 3 Linux Anlauf nix mehr im Wege auser der verflixten Grafikkarte ...
Ich hab meine VisEG eingebaut aber de Fx6 diesmal drinn gelassen weil ich ja zwischen Linux und HP UX wechseln will. Beim letzten mal änderte auch der Ausbau der Fx6 nix! Jetzt hab ich wieder diese verschobene Falschfabengrafik wie ich sie hier schon mal beschrieben habe :
http://www.unixforum.net/hardware/grafikprobleme_an_der_j5600_unter_linux_und_hpux-t1724.0.html
So ich hab dismal die Aktuelle Debian 4.0r2 Netinstall und der Fehler trit schon beim laden des Installers auf, nicht erst beim ersten booten von der Installation...
Was mach ich jetzt falsch das nicht mal der Textmode unter der VisEG läuft ?
Ich werde jetzt folgendes ausprobieren: Installation von Fx6, Einbau einer 08/15 PCI Uraltkarte..., Installation von Serieller Console...

MFG S


unixforum.net - Der Treffpunkt für UNIX Fans

Grafikprobleme unter Linux (mal wieder)
« am: 11. November 2007, 16:25:17 »

Offline Fleedwood

  • Unix Guru
  • *****
  • Beiträge: 751
    • Profil anzeigen
Re: Grafikprobleme unter Linux (mal wieder)
« Antwort #1 am: 11. November 2007, 16:28:47 »
Wie schon in der FAQ unter http://www.parisc-linux.org/faq/index.html#viseg zu lesen steht, mußt du einen Video Mode ohne Double Buffering wählen.

Thomas.
life is too short to spend debugging Intel parts [Van Jacobson]