Autor Thema: D-Link DFE-570TX in J5600?  (Gelesen 3075 mal)

Offline Visualev

  • Unix Master
  • ****
  • Beiträge: 491
    • Profil anzeigen
    • Visualev
D-Link DFE-570TX in J5600?
« am: 15. August 2010, 13:40:14 »
Hallo,

mir ist anscheinend der Nippel an der internen Netzwerkkarte abgedödelt und das Netzwerkkabel fluppt immer raus!

Nun habe ich aus einem Stapel IBM xSeries 330 Server (letzte Woche zugefallen) DFE-570TX Netzwerkkarten rumfliegen.

Kann ich diese problemlos einbauen oder lohnt sich nicht mal das Öffnen des Gehäuses der J5600 für diese Karte?

Greez aus Nürnberg

-Visualev-

unixforum.net - Der Treffpunkt für UNIX Fans

D-Link DFE-570TX in J5600?
« am: 15. August 2010, 13:40:14 »

Offline Ebbi

  • Global Moderator
  • Unix Guru
  • *****
  • Beiträge: 2408
  • Ubergeek
    • Profil anzeigen
Re: D-Link DFE-570TX in J5600?
« Antwort #1 am: 15. August 2010, 13:55:17 »
Einbauen != funktionieren

Offline Fleedwood

  • Unix Guru
  • *****
  • Beiträge: 751
    • Profil anzeigen
Re: D-Link DFE-570TX in J5600?
« Antwort #2 am: 15. August 2010, 14:24:02 »
Scheint ne Karte mit Tulip Chips zu sein, da es aber 4 Port Karte ist, kann die PCI-PCI Bridge durchaus Stress machen. Versuch macht kluch...

Thomas.
life is too short to spend debugging Intel parts [Van Jacobson]


Offline Ebbi

  • Global Moderator
  • Unix Guru
  • *****
  • Beiträge: 2408
  • Ubergeek
    • Profil anzeigen
Re: D-Link DFE-570TX in J5600?
« Antwort #4 am: 21. August 2010, 09:55:14 »
Gut, aber welchen Treiber muss ich einbinden? https://h20392.www2.hp.com/portal/swdepot/displayProductsList.do?category=NSM
Auf dieser Seite ist kein Treiber zu finden, aber vermutlich brauchst du auch keinen.

Hast du die Karte schon eingebaut? Wenn nicht, warum nicht?

Die J5600 hat einen DEC 21142/43 Fast Ethernet Controller (Tulip).
Vermutlich brauchst du gar keinen Treiber, probier's doch einfach aus. :)

unixforum.net - Der Treffpunkt für UNIX Fans

Re: D-Link DFE-570TX in J5600?
« Antwort #4 am: 21. August 2010, 09:55:14 »

Offline Visualev

  • Unix Master
  • ****
  • Beiträge: 491
    • Profil anzeigen
    • Visualev
Re: D-Link DFE-570TX in J5600?
« Antwort #5 am: 21. August 2010, 13:01:33 »
Die Karte habe ich natürlich schon verbaut, Slot sollte ja bei der J5600 egal sein:

In der Device List unter SAM ist bei Driver ein ? (ioscan das gleiche), ansonsten werden wie vier PCI-Ethernet Anschlüsse aufgelistet!


Welchen Anfängerfehler habe ich nun wieder gemacht?