Autor Thema: Ultrix auf VAXstation 4000?  (Gelesen 2629 mal)

Offline Xaar

  • Unix Bachelor
  • ***
  • Beiträge: 125
  • Robotroner
    • Profil anzeigen
Ultrix auf VAXstation 4000?
« am: 07. November 2010, 22:43:01 »
Seid gegrüßt.

Da sich in meiner Hardwaresammlung mittlerweile auch zwei VAXstations tummeln (eine VAXstation 3100 M48 und eine VAXstation 4000 M90), will ich denen mal wieder "Leben" einhauchen. Auf der VAXstation 3100 sind bereits VMS 5.5-1 und Ultrix 4.3 (jeweils auf einer separaten Festplatte) installiert, in der VAXstation 4000 war keine Festplatte. Also hab ich just in selbige eine 500 MB-SCSI-Platte verpflanzt und wollte Ultrix drauf installieren.. Leider kriege ich jedes Mal beim Booten von Ultrix Fehlermeldungen und der Start bricht ab.. Boote ich die selbe CD (über das selbe externe SCSI-CD-Laufwerk) auf der VAXstation 3100, klappt alles. Ich habs sowohl mit Ultrix 4.3 wie auch mit 4.5 probiert, bei beiden geht nichts auf der 4000. Boote ich OpenVMS 7 für VAX, dann geht das soweit (auf beiden VAXstations). Es dürfte also kein Problem mit den Datenträgern als auch mit dem CD-Laufwerk vorliegen (die VAXstations sind da ja doch recht wählerisch).

Wo könnte des Rätsels Lösung verborgen sein? Oder mache ich gar etwas falsch?

Grüße, Xaar.

unixforum.net - Der Treffpunkt für UNIX Fans

Ultrix auf VAXstation 4000?
« am: 07. November 2010, 22:43:01 »

Offline M.K.

  • Unix Guru
  • *****
  • Beiträge: 614
    • Profil anzeigen
Re: Ultrix auf VAXstation 4000?
« Antwort #1 am: 07. November 2010, 22:47:02 »
Wo könnte des Rätsels Lösung verborgen sein?
Die VAXstation 4000 kann kein Ultrix
(die 3176 auch nicht), leider.
Bei 3100 M38 ist Schluss.