Autor Thema: C8000 will nicht (mehr)  (Gelesen 2039 mal)

Offline M.K.

  • Unix Guru
  • *****
  • Beiträge: 610
    • Profil anzeigen
C8000 will nicht (mehr)
« am: 22. April 2015, 02:48:28 »
hallo, noch jemand zu Hause?

bekanntlich soll man Leute fragen, die sich damit auskennen:

Eine meiner C8000 ist (halb)tot, d.h. beim Reinstöpseln des Stromkabels tut sich nichts,
ausser dass die Lüfter anlaufen, und das ziemlich laut.
PSU scheint zu tun (grüne LED leuchtet), Spannungen sind da.
Ansonsten scheint das MoBo tot zu sein, keinerlei LEDs,
der Ein/Aus-Schalter ist wirkungslos, ebenso die "Kontaktsperre" des Gehäusedeckels.

Hat jemand eine Idee was da los sein könnte?
Im Falle eines kaputten MoBo's, hat evtl jemand eines übrig (gg Kompensation)?

gruss,
M.K.

unixforum.net - Der Treffpunkt für UNIX Fans

C8000 will nicht (mehr)
« am: 22. April 2015, 02:48:28 »

Offline Ebbi

  • Global Moderator
  • Unix Guru
  • *****
  • Beiträge: 2406
  • Ubergeek
    • Profil anzeigen
Re: C8000 will nicht (mehr)
« Antwort #1 am: 23. April 2015, 22:07:10 »
hallo, noch jemand zu Hause?
Logisch, ich guck jeden Tag rein.

Hat jemand eine Idee was da los sein könnte?
Im Moment leider nicht, mit der C8000 hatte ich mich bisher auch recht wenig beschäftigt.

Im Falle eines kaputten MoBo's, hat evtl jemand eines übrig (gg Kompensation)?
Da kann ich sicher aushelfen, wenn sich wirklich keine andere Lösung findet.

Offline andre_paetzold

  • Unix Bachelor
  • ***
  • Beiträge: 124
    • Profil anzeigen
Re: C8000 will nicht (mehr)
« Antwort #2 am: 24. April 2015, 13:49:33 »
hallo, noch jemand zu Hause?
Logisch, ich guck jeden Tag rein.
Das schaffe ich nicht ganz, nur jeden 2.-3. Tag...  :)

Eine meiner C8000 ist (halb)tot, d.h. beim Reinstöpseln des Stromkabels tut sich nichts,
ausser dass die Lüfter anlaufen, und das ziemlich laut.
PSU scheint zu tun (grüne LED leuchtet), Spannungen sind da.
Ansonsten scheint das MoBo tot zu sein, keinerlei LEDs,
der Ein/Aus-Schalter ist wirkungslos, ebenso die "Kontaktsperre" des Gehäusedeckels.
Hast Du schon mal die RAM-Module, die PCI-Karten ein paarmal 'gewackelt' (also ausgebaut,
Kontakte mit Radiergummi bearbeitet, wieder rein).
Ich hatte es bei einer B1000, die lange im Regal stand, dass die Kontakte nicht mehr
gut waren, danach lief (bzw. läuft) die Maschine wieder.

Wahlweise könntest Du auch mal die CPU re'seat'en.

Die Knopfzelle auf dem Board hat auch noch genug Spannung?

So long,
André


Offline M.K.

  • Unix Guru
  • *****
  • Beiträge: 610
    • Profil anzeigen
Re: C8000 will nicht (mehr)
« Antwort #3 am: 05. Juni 2015, 19:19:00 »

Hast Du schon mal die RAM-Module, die PCI-Karten ein paarmal 'gewackelt' (also ausgebaut,
Kontakte mit Radiergummi bearbeitet, wieder rein).
Ich hatte es bei einer B1000, die lange im Regal stand, dass die Kontakte nicht mehr
gut waren, danach lief (bzw. läuft) die Maschine wieder.

Wahlweise könntest Du auch mal die CPU re'seat'en.
RAM ist schon draussen, die andern Teile habe ich umständehalber noch nicht angefasst.
Was mich halt irritiert ist, dass die Kiste so überhaupts nichts sagt.
Normalerweiser gibt's doch für jeden Furz eine LED, die sagt, wo der Schuh drückt.
Wenn aber überhaupt gar keine leuchtet ...

Wie gesagt, der Saft für die Lüfter (incl CPU) ist da, bloss am Connector für
das Controlpanel vorne führen nur 2 pins ca 1.5V, der Rest hat 0V.
Gehört das so?
 
Die Knopfzelle auf dem Board hat auch noch genug Spannung?
Die liefert den Saft für's control panel?

Offline M.K.

  • Unix Guru
  • *****
  • Beiträge: 610
    • Profil anzeigen
Re: C8000 will nicht (mehr)
« Antwort #4 am: 04. Juli 2017, 11:45:41 »
Und jetzt zickt auch meine Haupt-C8000 herum.
3 unmotivierte Abstürze in 2 Tagen, das macht die Büchse (fast) unbrauchbar.
Die rote LED vorne blinkt, aber nach reboot keine zielführenden Einträge im syslog.
Hat HP-UX sowas wie errpt in AIX, d.h. irgendwelche hilfreichen Hinweise auf kaputte Hardware?   

unixforum.net - Der Treffpunkt für UNIX Fans

Re: C8000 will nicht (mehr)
« Antwort #4 am: 04. Juli 2017, 11:45:41 »